Minecraft Mod Fabric Language Kotlin 1.16.3

0

Note: This does not add content! This is a dependency other mods use for compatibilty

 

A Mod that enables usage of Kotlin language for Fabric mods

 

This mod works independently of minecraft version, it only depends on fabric-loader being available
The reason for tagging minecraft versions is because twitch launcher won’t let people install it otherwise

 

For users: requires to install fabric (in multimc5 until curse adds support)

http://fabric.asie.pl/wiki/install

 

For modders: https://github.com/FabricMC/fabric-language-kotlin#usage

 

Badge for modders:

 

 

style guidelines: centered, bounded to 50px height, single space between multiple badges

 

html for curseforge description

 

Download All version Minecraft Mod Links

LEAVE A REPLY

Please enter your comment!
Please enter your name here